Wiring IGN1A

MoTeC supplied sensors, valves or wiring discussion

Wiring IGN1A

Postby CDSaints on Tue Nov 26, 2019 12:04 pm

I have a set of IGN1A coils that I would like to use with my M150. I am a bit confused on how to wire them up...the coils have the following pins:

A - Trigger (0-5V)
B- Sensor Ground (ECU Ground)
C- Cyl Head Ground
D- Battery Ground
E- 12V+ (Switched)

So... C, D, and E are pretty straight forward.

A and B are less clear. I understand what the ignition coil is expecting to get wired there, but I don't know how to accomplish this with the M150. The ignition outputs on the M150 drive to ground, so I don't think I can use these as the ignition trigger, since the trigger needs to go to 5V+. I am wondering if I could instead wire a 5V+ reference to "A" and wire the LS Ignition outputs to "B"? This way it the A would see 5V+ when the ignition output was ON, and 0v when the output is OFF...correct?

If this wouldn't work, any suggestions would be appreciated.

Thanks!
CDSaints
 
Posts: 6
Joined: Fri Nov 08, 2019 1:55 pm

Re: Wiring IGN1A

Postby SDean on Tue Nov 26, 2019 2:09 pm

Hi,

A is to the IGN_Output
B is to Sensor 0V

More information here.

https://www.milspecwiring.com/DATA%20SH ... -IGN1A.pdf
Stephen Dean
MoTeC Research Centre Melbourne, Australia
User avatar
SDean
Site Admin
 
Posts: 745
Joined: Tue Dec 02, 2014 9:29 am
Location: Melbourne

Re: Wiring IGN1A

Postby CDSaints on Tue Nov 26, 2019 2:26 pm

Thanks for the reply. Just to clarify, when you reference "IGN_Output", is this the same as "IGN_LS1,2,3..."?
CDSaints
 
Posts: 6
Joined: Fri Nov 08, 2019 1:55 pm

Re: Wiring IGN1A

Postby SDean on Tue Nov 26, 2019 3:17 pm

Correct.
Stephen Dean
MoTeC Research Centre Melbourne, Australia
User avatar
SDean
Site Admin
 
Posts: 745
Joined: Tue Dec 02, 2014 9:29 am
Location: Melbourne


Return to Sensors, Valves and Wiring

Who is online

Users browsing this forum: No registered users and 6 guests