Page 1 of 1

SDC2 Braking Map problem

PostPosted: Mon Jan 30, 2012 7:42 pm
by simonbr
Hi,

Can any Motec staff or users possibly help me understand an issue with an SDC2 installation into an N11 Impreza.

I have the system installed and working 99% with just one small problem.

When the footbrake is pushed, the system defaults to 100% lock and the display on the dash rises to the top position. It doesn't look at the braking map.....I dont understand this!. I've programmed several of these controllers in different vehicles over the past few years and not had this issue before.

At the moment on wet UK gravel this isn't actually causing an immediate problem and the car is entirely driveable but when we start using it in a tarmac event later in the season it is going to become a problem with understeer as I cant 'bleed' off the diff lock with reducing vehicle speeds.

Any help would be very useful. I've tried all the menus and settings to try to find if there are any boxes I need to check etc but cant find anything!.

Simon Braithwaite.

Re: SDC2 Braking Map problem

PostPosted: Mon Nov 26, 2012 10:37 am
by OmarK
Hi Simon,

The best thing to do is to log channels such as the diff lock, wheels speeds, rpm, brake pedal switch if you aren't already so we can investigate what is actually happening. This problem hasn't been reported to us before but that doesn't mean it isn't a problem for others. So send us the data and let us know when/where it is occurring in the data and we will be glad to help.