Page 1 of 1

parallels 14 m1 tune issue

PostPosted: Tue Aug 20, 2019 5:23 pm
by Lutek
Hi everyone!

Maybe somebody has had the same problem or have an idea how to solve mine.

Everytime whatever I'm trying to do I can't connect with m1 ecu. I can find the package download it but when I try to connect with m1 ecu, m1 tune is not responding and I have to close the program. Also I can't retrieve data logging but I can open downloaded package....

I've tried two different ethernet adaptors but it's still the same story.

Motec ecu manager is working perfect.

thanks,

Re: parallels 14 m1 tune issue

PostPosted: Wed Aug 21, 2019 1:33 am
by David Ferguson
Make sure the Ethernet Network is setup in "bridged" mode in the virtual machine.

I think you will find MoTeC unsympathetic to using Apple hardware and virtual machines. It can and should work correctly, but you will have to use other resources for support (i.e. the virtual machine vendor -- Parallels).

Re: parallels 14 m1 tune issue

PostPosted: Wed Aug 21, 2019 11:10 am
by SDean
Hi,

I have replied to your email in support as well.

From testing done by a friend of mine on a Mac, it appears that the latest version of Parallel's has an issue with the MoTeC Discovery messages and doesn't pass them through from the VM to the OS. The earlier versions do work with this.

Re: parallels 14 m1 tune issue

PostPosted: Sat Aug 24, 2019 4:03 pm
by PEI330Ci
I've tried to use Parallels, but have never had it work smoothly.

VM Ware Fusion is a lot less "clunky" for me, but to be honest, I enjoyed using Parallels for everything else more.

I currently run VM Ware fusion on both a MBA and a MBP for Motec stuff.